Update Note

Detected Potential Vulnerabilities

Our system checks notified us of a couple of plugins that are used on some sites that had a possible vulnerability.

  • WordPress WooCommerce Smart Coupons premium plugin <= 4.6.0 – Unauthenticated Coupon Creation vulnerability
  • WordPress MapPress Maps for WordPress plugin <= 2.73.3 – Reflected Cross-Site Scripting (XSS) vulnerability

These plugins have both been patched in their latest versions to mitigate these issues so we immediately applied the latest versions to any websites on our servers that used them.

Read more posts by Global River

This article was posted 2 months ago and is filed under .

We design and build stunning, easy to manage websites that don’t cost the earth. A range of Search Engine Optimisation, and Digital marketing tools and services do the rest. Our business, is growing yours!

.Build .Grow .Support

We design and build stunning, easy to manage websites that don’t cost the earth. A range of Search Engine Optimisation, and Digital marketing tools and services do the rest. Our business, is growing yours!

0800 171 2230

This website uses Cookies to improve your browsing experience and to help with our marketing. You can read more about removing Cookies here.

I'm fine with this
Contact Form

Your Enquiry

Profile Settings

You do not have permission to view this form. Logout

Customer Login